DropsuiteNA - Backup Stuck in Preparing Backup status – Incident details

Backup Stuck in Preparing Backup status

Resolved
Degraded performance
Started 3 months agoLasted 6 days

Affected

Restores/Downloads
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    We have identified an issue that causes initial backups for a subset of users to be stuck in the Preparing Backup state for an extended period of time or not progress normally. Currently only users under a backup only plan are affected. Our dev team has identified the root cause for this issue and is planning a hotfix for 09/18 which will resolve the issue. Until resolved, customers may see delayed backup progress. Please reach out to Dropsuite support at support@dropsuite.com if you suspect you are affected.