DropsuiteNA - Sharepoint/OneDrive backup failures – Incident details

Sharepoint/OneDrive backup failures

Resolved
Partial outage
Started 27 days agoLasted about 20 hours

Affected

Backups

Partial outage from 7:27 AM to 3:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Please be aware, we are currently investigating this incident. At this time we are seeing intermittent failures for some OneDrive and Sharepoint backups due to a connection error.

    We are working on this as a priority.