Scheduled for February 11, 2025 at 12:00 PM – February 14, 2025 at 1:00 PM
Affects
Website
Under maintenance from 12:00 PM to 1:00 PM
Backups
Under maintenance from 12:00 PM to 1:00 PM
Completed
February 14, 2025 at 1:00 PMCompleted
February 14, 2025 at 1:00 PMMaintenance has completed successfully
In progress
February 11, 2025 at 12:00 PMIn progress
February 11, 2025 at 12:00 PMMaintenance is now in progress
Planned
February 11, 2025 at 12:00 PMPlanned
February 11, 2025 at 12:00 PMAs part of our ongoing improvement initiatives, we will be performing backend maintenance, which may temporarily impact backup and portal availability.
Key Details:
During the maintenance window, backup jobs will be postponed.
The Partner Portal and End User Portal will be temporarily unavailable.
Maintenance Schedule:
CAC Canada: 11 February, 7:00 AM - 8:00 AM EST
US-WEST: 12 February, 7:00 AM - 8:00 AM EST
USW-1/2: 14 February, 7:00 AM - 8:00 AM EST