Scheduled for January 22, 2025 at 8:00 AM – January 25, 2025 at 8:00 AM
Affects
Restores/Downloads
Under maintenance from 8:00 AM to 8:00 AM
Completed
January 25, 2025 at 8:00 AMCompleted
January 25, 2025 at 8:00 AMMaintenance has completed successfully
In progress
January 22, 2025 at 8:00 AMIn progress
January 22, 2025 at 8:00 AMMaintenance is now in progress
Planned
January 22, 2025 at 8:00 AMPlanned
January 22, 2025 at 8:00 AMAs part of our SharePoint performance improvement initiatives, we are performing some backend maintenance which will have potential impact to backup availability.
During the maintenance window, SharePoint backup snapshots may become temporarily unavailable for restore or download. Snapshots within the previous 48 hours should not be affected. Once the maintenance is completed, access to previous snapshots will be restored